Articles: Mainboards
 

Bookmark and Share

(2) 
Pages: [ 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 ]

Testbed Configuration

We carried out our tests on a testbed that included the following components:

  • Mainboard: Biostar TZ68K+ ver.6.0 (LGA1155, Intel Z68 Express, BIOS from 07.26.2011);
  • Processor: Intel Core i5-2500K (Sandy Bridge, 3.3 GHz, LGA1155);
  • Memory: 2 x 2048 MB DDR3 SDRAM Patriot Extreme Performance Viper II Sector 5 Series PC3-16000, PVV34G2000LLKB (2000 MHz, 8-8-8-24 timings, 1.65 V voltage);
  • Graphics card: MSI N570GTX-M2D12D5/OC (Nvidia GeForce GTX 570, GF110, 40 nm, 786/4200 MHz, 320-bit GDDR5 1280 MB);
  • Hard drive: Kingston SSD Now V+ Series (SNVP325-S2, 128 GB);
  • Cooling system:
    • Scythe Mugen 2 Revision B (SCMG-2100) CPU cooler;
    • Additional 80x80 mm fan for cooling of the area around the CPU socket during overclocking experiments;
  • Thermal interface: ARCTIC MX-2;
  • Power Supply Unit: CoolerMaster RealPower M850 (RS-850-ESBA);
  • System case: Open testbed built using Antec Skeleton system case.

We used Microsoft Windows 7 Ultimate SP1 64 bit (Microsoft Windows, Version 6.1, Build 7601: Service Pack 1) operating system, Intel Chipset Software Installation Utility version 9.2.0.1030, Nvidia GeForce/ION Driver 280.26 graphics card driver.

Operational and Overclocking Specifics

We had no problems assembling our testbed configuration around the Biostar TZ68K+. It was later, when we tried to dismantle it, that we had some. We use a rather large cooler (Scythe Mugen 2) whereas the mainboard’s first graphics slot is too close to the CPU socket. As a result, we had to apply a screwdriver to reach for the graphics slot lock.

Well, our main gripe was that our testbed wasn't working as expected. The CPU, power-saving technologies and Intel Turbo Boost were okay and the memory modules worked at 1066 MHz just as they were supposed to, but the memory timings were set at 9-9-9-24-1T instead of 7-7-7-20-1T.

That was strange since the mainboard’s BIOS allowed us to view the modules' SPD to make sure that their default operation mode was identified correctly.

At a voltage of 1.5 volts the memory modules are supposed to work at 1066 MHz with 7-7-7-20 timings. It’s not clear where those 9-9-9-24 come from since they are too high even for 2000 MHz. The XMP profile has timings of 8-8-8-26. Sadly, this is going to have a negative effect on the mainboard’s performance at its default settings.

There were no problems at overclocking, though. The mainboard couldn’t clock our memory at 1866 MHz, so we had to step the clock rate down to 1600 MHz and reduce memory timings appropriately, but we could reach the maximum frequency of our CPU, which is 4.7 MHz.

We always overclock mainboards in such a way that they could be used permanently in such mode. Therefore we do not disable any features, e.g. onboard controllers, and try to keep the CPU's power-saving features up and running. The Biostar TZ68K+ was overclocked in this manner, too. When idle, it lowered the CPU's voltage and frequency multiplier to save power.

We can’t say anything about the exclusive utility called T-Overclocker because its latest version 0.9.4.8 refused to work with our TZ68K+. It was installed without error messages and rebooted the system. But when launched, it would only show its program window for a second and disappear. We could find then a process called TCC.exe*32 in the Task Manager. It would eat more and more system memory until issuing an error message. After that the system would reboot automatically so we had to uninstall that tool.

There was one more problem we want to tell you about. We tried T-Overclocker once again after our performance tests to see if it could run under a newly installed OS. Suddenly, the mainboard itself ceased to work. It would enter its BIOS rather than boot Windows up. We tried loading the optimal BIOS settings, changing the graphics core, clearing CMOS or even taking the battery out, but nothing worked. We were almost sure the mainboard had passed away but then noticed that a SATA cable had fallen out of its socket. The mainboard just lacked a boot device but didn’t tell us about it in a comprehensible way! As for T-Overclocker, it didn’t work anyway.

 
Pages: [ 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 ]

Discussion

Comments currently: 2
Discussion started: 10/11/11 06:19:59 PM
Latest comment: 10/15/11 08:50:01 AM

View comments

Add your Comment